Hi, I'm running v1.0.10.7 wallet. Thanks
Login with existing account